Archives

CentOS 7 “The system network services are not compatible with this version” 解决方案

CentOS7 GNOME 桌面系统网络设置如果遇到:

The system network services are not compatible with this version

这个错误提示,应该是:NetworkManager 服务没有启动, 最简单解决就是启动NetworkManager服务,并设置开机自动启动, 命令执行:

# service NetworkManager start
# chkconfig NetworkManager on

Comments are closed.